• 888-750-4777
  • This email address is being protected from spambots. You need JavaScript enabled to view it.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Template did not save..help

Template did not save..help 12 years 7 months ago #319

I worked on a template for 4 hours on Saturday and saved it often as I was working on it.  After I finished, I ran thru all of the sections again and made sure that everything was O.K.  I did a final save and closed the program.  I just turned my computer on to access the template to do a report and low and behold, most of the added sections , section panels and damage panels are gone aas if nothing saved.  I think that I have lost my mind..4 hours of work down the drain....where did my data go?

Please Log in to join the conversation.

Re: Template did not save..help 12 years 7 months ago #320

You say that most of it is gone, but not all of that? The only way I can see that happening is if you were clicking save inspection rather than save template at the end. Check the other templates and their times. Also check the inspections. I'll get inspectors asking this problem some times and it ends up being that they were saving an inspection instead.

Please Log in to join the conversation.

Dominic Maricic
Home Inspector Pro Home Inspection Software - CEO

Re: Template did not save..help 12 years 7 months ago #321

Also, are you working off that corrupt template from last week or did you start over?

Please Log in to join the conversation.

Dominic Maricic
Home Inspector Pro Home Inspection Software - CEO

Re: Template did not save..help 12 years 7 months ago #325

I know that I was saving the template and not the report.  I believe that I did start maybe with the corrupt template, because the items that were left (or saved) were the ones that I started with originally and all of the work that was lost was added after.  So, how do I get a blank non-corrupt template?  I started with the default template and deleted all items and started from scratch.  If this is what corrupted it, how to I start a new template from scratch?

Please Log in to join the conversation.

Re: Template did not save..help 12 years 7 months ago #326

Hi Robert,

In going through the template editor over the past week and implementing the ability to change panels I found I bug that I think caused your initial problem. If you double click on a menu item (left side) and click cancel, the program was not handling it properly and could have corrupted the template. The same goes if you make changes to the template then click cancel instead of save. This must have been introduced in the last version as I started to implement the panel name changes but didn't finish. I've resolved both of those now. I'm finishing up the testing on the panel name changes right now, I want to make sure it's working smoothly.

Continuing to work from that corrupt template is more than likely what caused your problem. For a quick test, try making a few changes to the default template, save and reopen and see if they are there.

The blank will work fine in the next version, in fact, I'm going to include a blank template. I have a copy of what you sent me and I'll recreate that for you as I feel bad this last bug nipped you.

Please Log in to join the conversation.

Dominic Maricic
Home Inspector Pro Home Inspection Software - CEO
  • Page:
  • 1
Time to create page: 0.163 seconds
Q
© 2004-2020 Home Inspector Pro Inc. All Rights Reserved.