• 888-750-4777
  • This email address is being protected from spambots. You need JavaScript enabled to view it.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: apostrophe problem

apostrophe problem 3 years 8 months ago #64294

When I use an apostrophe in HIP Mobile, it places weird characters in its place when I generate the report. Anyone know whats happening here?

Please Log in to join the conversation.

apostrophe problem 3 years 8 months ago #64295

Hi Scott,

This was actually just reported for the first time last week. We have it on the todo list to look into shortly!
The following user(s) said Thank You: Scott Kilgore

Please Log in to join the conversation.

Dominic Maricic
Home Inspector Pro Home Inspection Software - CEO

apostrophe problem 3 years 8 months ago #64296

Just as additional info, I use an iPhone 4 and use windows to merge reports. Not sure if that provides useful info or not. Thank you for looking into it

Please Log in to join the conversation.

apostrophe problem 3 years 8 months ago #64301

So that you know. The problem happens when you use quotation marks as well.

any progress on discovering the problem and the fix???

Please Log in to join the conversation.

apostrophe problem 3 years 8 months ago #64322

Dominic...... Have you looked into this?

Please Log in to join the conversation.

apostrophe problem 3 years 7 months ago #64420

I have downloaded the newest version of HIP Mobile. The apostrophe problem still exists. If I use an apostrophe at all, when I generate the report there are crazy characters that show up instead.

Is anyone else having this problem.

Please Log in to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.205 seconds
© 2004-2021 Home Inspector Pro Inc. All Rights Reserved.